Required software on Mac OS X

OpenOffice

Requirement; OpenOffice 4.0.0 or later.
Fully tested version; OpenOffice 4.0.1.
Mac OS X 10.4 or higher is needed for the fully tested version.
Mac OS X 10.7 or higher is needed for any later version of OpenOffice.

LibreOffice (not recommended)
OpenOffice works much better together with SENIB than LibreOffice do. Therefore OpenOffice should be used. If you anyway decide to use LibreOffice then you must use a version between 4.0.0 and 4.3.6.2. (LibreOffice 4.3.7.1 and later is not compatible with SENIB due to this bug.)

comments powered by Disqus